


CLICK LINKS FOR MORE FROM MANIFESTATION CCS 

By acquiring and/or downloading this digital template you agree to and accept the 
following licensing conditions:

1. You are granted an ongoing, non-exclusive, Earth-wide and universal license to
utilize this digital template.

2. You agree not to sell, the digital template; in its entirety and/or as separate parts/
files. This applies Earth-wide and universally. 

3. This digital template is for your private use only. This license maintains that the
downloader/acquirer be held legally accountable for any and all violations of this 
license.

4. You agree to restrict the utilization of this digital template to the creation of any
number of prototypes (physical prints and/or digital files) designed for play-testing 
and/or presentation purposes.

5. You agree not to sell any prototypes (physical prints and/or digital files) with
or without layer information, or editable design elements derived from this digital 
template.

6. You agree not to utilize this digital template to create any final end products/
creations (physical prints and/or digital files with or without layer information, or 

editable design elements) for personal use, business use and/or client use.

7. You are free to edit, change, modify and/or manipulate this digital template for
your private use.

8. Any derivative works created through any utilization of this digital template (in
physical or digital formats) containing layer information and/or editable design 
elements may not be sold, distributed, or made publicly available.

9. You are not permitted to sell, distribute, or make publicly available any works,
goods, templates, bundles, file combinations, stock, tools or source files that 
include this digital template (as a whole or in part) as a physical print and/or as 
digital files containing layer information and/or editable design elements.

10. Selling, distributing, or making publicly available any single, or multiple editable
design element(s) (altered or unaltered) originated from this digital template is 
strictly prohibited.

11. This license can be terminated if any of its terms/conditions are breeched.

The author/creator of this digital template (Unknown Depths) maintains all ownership 
and rights to this digital template and provides this digital template to downloaders/
users upon agreement and acceptance of the conditions of this license.

U T I L I Z A T I O N  L I C E N S E

https://www.facebook.com/ManifestationCCS/?manifestationccs
https://manifestation-ccs.deviantart.com/?manifestationccs
https://www.youtube.com/playlist?list=PLNa78yuO2qxXh0sNGqz6ENz7kWxjvU5FQ&?manifestationccs
https://www.twitter.com/manifestationcc/?manifestationccs
http://www.unknowndepths.net/?mccsc08


http://www.patreon.com/ManifestationCCS/?manifestationccs
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C A R D  0 8  C O N T E N T S
1) UTILIZATION LICENSE.txt

2) Card 08 - Instruction Manual.pdf

Card 08 - Styles & Effects (Tarot) Photoshop

	 3) Card 08 (Tarot) Front.psd
	
	 4) Card 08 (Tarot) Rear.psd

	 5) Card 08 (Tarot) Styles & Effects.xlsx

	 6) Card 08 (Tarot) Styles & Effects.txt

	 Artwork

		  7) Artwork.psd

		  8) Artwork 00.jpg

	 Icons

		  9) Icons.psd

		  10) Icon 00.png

Card 08 - Styles & Effects (Tarot) Gimp

	 11) Card 08 (Tarot) Front.xcf
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	 Artwork
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P H O T O S H O P  V E R S I O N
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S P R E A D S H E E T S  &  C A R D  C O N T E N T

The Photoshop version of this card template leverages the power of Photoshop’s Data Sets and Variables. This means 
that certain elements of the card template can be changed by inputting your desired information into the provided 
spreadsheet, saving the spreadsheet as a Tab Delimited .txt file, and then importing that Tab Delimited .txt file into 
Photoshop. Multiple versions of the card can be created by inputting data into the provided spreadsheet. Using the 
spreadsheet is the fastest and most organized way to build a deck of cards with this template.

For detailed information on how to create a deck of cards in which each card consists of different information and 
artwork, visit the link below to download our .pdf tutorial on Photoshop Data Sets and Variables. You’ll want to open 
Tutorial 01 – Intuitive.pdf and read through Focus 03: Create Data Sets (pages 7-9) and Focus 04: Import Data Sets 
(pages 10-14).

TUTORIAL DOWNLOAD PAGE: https://manifestationccs.com/tutorials/01-photoshop-variables-data-sets/

If you have any questions about this card template feature, feel free to contact us through our CONTACT page.

To see this card’s Data Sets and Variables in action: 1) Go to Image > Apply Data Set, 2) Select the example Data Set in the popup window (tick/check “Preview”).

https://manifestationccs.com/tutorials/01-photoshop-variables-data-sets/?mccsc08
http://www.manifestationccs.com/contact/?mccsc08
https://www.facebook.com/ManifestationCCS/?manifestationccs
https://manifestation-ccs.deviantart.com/?manifestationccs
https://www.youtube.com/playlist?list=PLNa78yuO2qxXh0sNGqz6ENz7kWxjvU5FQ&?manifestationccs
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http://www.unknowndepths.net/?mccsc08
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Highlight
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S P R E A D S H E E T S  &  C A R D  C O N T E N T

Spreadsheet Column to Photoshop Layer Correlation 
(Spreadsheet Column | Photoshop Layer)

Title | Text > Title
	 •	 Use to edit text.
Icon01Vis | Icons/Text > Icon 01 (Placeholder)
	 •	 True = Icon Visible | False = Icon Hidden
Icon01 | Icons/Text > Icon 01 (Placeholder)
	 •	 Path to icon graphic.
Icon02Vis | Icons/Text > Icon 02 (Placeholder)
	 •	 True = Icon Visible | False = Icon Hidden
Icon02 | Icons/Text > Icon 02 (Placeholder)
	 •	 Path to icon graphic.
Icon03Vis | Icons/Text > Icon 03 (Placeholder)
	 •	 True = Icon Visible | False = Icon Hidden
Icon03 | Icons/Text > Icon 03 (Placeholder)
	 •	 Path to icon graphic.
Text01Vis | Icons/Text > Text 01 (Placeholder)
	 •	 True = Text Visible | False = Text Hidden
Text01 | Icons/Text > Text 01 (Placeholder)
	 •	 Use to edit text.
Text02Vis | Icons/Text > Text 02 (Placeholder)

	 •	 True = Text Visible | False = Text Hidden
Text02 | Icons/Text > Text 02 (Placeholder)
	 •	 Use to edit text.
Text03Vis | Icons/Text > Text 03 (Placeholder)
	 •	 True = Text Visible | False = Text Hidden
Text03 | Icons/Text > Text 03 (Placeholder)
	 •	 Use to edit text.
Artwork | Artwork > Artwork (Placeholder)
	 •	 Path to card artwork.
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T E X T  E L E M E N T S
CARD FRONT

• The layer group “Text” contains the “Title” text layer. This layer has been defined as a Photoshop Variables and as 
such can be edited by using the provided spreadsheet.

• The “Icons/Text” layer group contains “Text 01 (Placeholder),” Text 02 (Placeholder), and ” Text 03 (Placeholder)” 
Photoshop text layers. These layers have been defined as Photoshop Variables and as such can be edited by using the 
provided spreadsheet.

• All text layers in this template include Photoshop layer styles and effects, designed to add to the aesthetic of the 
card template’s visual theme.

https://www.facebook.com/ManifestationCCS/?manifestationccs
https://manifestation-ccs.deviantart.com/?manifestationccs
https://www.youtube.com/playlist?list=PLNa78yuO2qxXh0sNGqz6ENz7kWxjvU5FQ&?manifestationccs
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http://www.unknowndepths.net/?mccsc08


05 CLICK LINKS FOR MORE FROM MANIFESTATION CCS 

T E X T  E L E M E N T S
CARD REAR

• In the “Logo/Symbol (w/ Transparency)” layer group is the “Rear Title” Photoshop text layer. Type in your preferred text 
and position the text to your liking. Layer Styles and effects have been aplied to the “Logo/Symbol (w/ Transparency)” 
layer group, and will be applied to any text within the group.

FONTS

• ChocolateBox Regular: http://www.dafont.com/chocolate-box.font

http://www.dafont.com/chocolate-box.font
https://www.facebook.com/ManifestationCCS/?manifestationccs
https://manifestation-ccs.deviantart.com/?manifestationccs
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I C O N  E L E M E N T S
CARD FRONT

• The “Icons/Text” layer group contains “Icon 01 (Placeholder),” Icon 02 (Placeholder),” and “Icon 03 (Placeholder)” 
layers Each of these layers consists of two 1 pixel dots used for precise alignment and positioning of icons included 
when using Photoshop’s Data Sets & Variables feature. These layers have been defined as Photoshop Variables and 
as such can be edited by using the provided spreadsheet.

• All “Icon ## (Placeholder)” layers have Photoshop layer styles applied to them, designed to add to the aesthetic of 
the card template’s visual theme.

• Icon dimensions  for this template are 147x148 (WxH) pixels. Use the provided “Icons.psd” file to create icon .png 
files sized to the right proportions for the template.

https://www.facebook.com/ManifestationCCS/?manifestationccs
https://manifestation-ccs.deviantart.com/?manifestationccs
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I C O N  E L E M E N T S
CARD REAR

• Place single color logos/symbols containing transparency information in the “Logo/Symbol (w/ Transparency)” layer 
group to have the card’s custom layer style applied to your logo/symbol and/or text.

https://www.facebook.com/ManifestationCCS/?manifestationccs
https://manifestation-ccs.deviantart.com/?manifestationccs
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A R T W O R K
CARD FRONT

• Inside of the “Artwork” layer group is the “Artwork (Placeholder)” layer. The Artwork Placeholder layer consists 
of two 1 pixel dots positioned at the upper left and lower right corners of the layer, used for precise alignment and 
positioning of artwork when using Photoshop’s Data Sets & Variables feature. The Artwork Placeholder layer has 
been defined as a Photoshop Variable and as such can be edited by using the provided spreadsheet.

• Artwork created for this template should be sized to 442x1040 (WxH) pixels. 

• Use the included “Artwork.psd” file to prepare artwork with the right dimesnions for this card template.

• This template was designed to work well with illustrations that contain transparency (.png files), as well as illustrations 
that cover the entire artwork area/space (.jpg files). Illustrations that have transparency information will take advantage 
of the template’s background.

https://www.facebook.com/ManifestationCCS/?manifestationccs
https://manifestation-ccs.deviantart.com/?manifestationccs
https://www.youtube.com/playlist?list=PLNa78yuO2qxXh0sNGqz6ENz7kWxjvU5FQ&?manifestationccs
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G I M P  V E R S I O N
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T E X T  E L E M E N T S
CARD FRONT

• The layer group “Text” contains the “Title” text layer. Use the Text Tool to edit this layer.

• The “Icons/Text” layer group contains “Text 01 (Placeholder),” Text 02 (Placeholder), and ” Text 03 (Placeholder)” Gimp 
text layers. These layers can also be edited by using the Text Tool.

• The Text in thistemplate was designed to be viewed with an Drop Shadow, Gradient, and Inner Bevel applied to them. 
You will need the GIMP plugin “ScriptFu” to add the Drop Shadow, Gradient, and Inner Bevel effects to text layers.

Drop Shadow: Go to the “ScriptFu” menu option and select Layer Effects > Drop Shadow. A ScriptFu Drop Shadow
options window opens. Make sure the options are set to the following:

o Color: #000000
o Opacity: 36#
o Contour: Linear

https://www.facebook.com/ManifestationCCS/?manifestationccs
https://manifestation-ccs.deviantart.com/?manifestationccs
https://www.youtube.com/playlist?list=PLNa78yuO2qxXh0sNGqz6ENz7kWxjvU5FQ&?manifestationccs
https://www.twitter.com/manifestationcc/?manifestationccs
http://www.unknowndepths.net/?mccsc08
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T E X T  E L E M E N T S
CARD FRONT CONTINUED

o Noise: 0
o Blending Mode: Normal
o Spread: 0
o Size: 4
o Offset Angle: 90
o Offset Distance: 4

Gradient: First press “Ctrl + G” or “Apple + G” to open the Gradients Dialog. Second, click on the “Create a new gradient” 
icon (second icon from the left on the bottom of the Gradients Dialog) and create a gradient with the following 
specifications: 

Left Endpoint: Color = #363127 | Position: 0
Midpoint: Move Midpoint to Position 27, Right-click and Split Segment. Right-click Midpoint and set Left & Right Endpoint colors to #1b1914
Right Endpoint: Color = #5d574a | Position: 100
Save Gradient by clicking the “Save” icon at the lower left of the Gradient Editor Dialog.

https://www.facebook.com/ManifestationCCS/?manifestationccs
https://manifestation-ccs.deviantart.com/?manifestationccs
https://www.youtube.com/playlist?list=PLNa78yuO2qxXh0sNGqz6ENz7kWxjvU5FQ&?manifestationccs
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T E X T  E L E M E N T S
CARD FRONT CONTINUED

Gradient Overlay: Go to the “ScriptFu” menu option and select Layer Effects > Gradient Overlay. A ScriptFu
Gradient Overlay options window opens. Click on the Gradient color spectrum and select the gradient you previously 
saved. Close the window. The color spectrum is now updated to the foreground and background colors you created 
earlier. Make sure the options are set to the following:

o Gradient Type: Linear
o Repeat: None
o Opacity: 100
o Blending Mode: Normal
o Center X: 0
o Center Y: 0
o Gradient Angle: 90
o Size: 4
o Gradient Width: 10	

https://www.facebook.com/ManifestationCCS/?manifestationccs
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T E X T  E L E M E N T S
CARD FRONT CONTINUED

Inner Bevel: Go to the “ScriptFu” menu option and select Layer Effects > Bevel & Emboss. A ScriptFu
Bevel & Emboss options window opens. Make sure the options are set to the following before clicking “OK”:

o Inner Bevel
o Depth: 65
o Direction: Up
o Size: 1
o Soften: 0
o Angle: 90  
o Altitude:30
o Gloss Contour: Linear
o Highlight Color: #ffffff | Highlight Mode: Screen | Highlight Opacity: 60%
o Shadow Color: #000000 | Shadow Mode: Normal | 50%
o Surface Contour: Linear

To keep things organized; move all Script-Fu created layers into the layer group containing the Text layer(s) they were created for.
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T E X T  E L E M E N T S
CARD REAR

• The layer group “Logo/Symbol (w/ Transparency)” contains the “Rear Title” Gimp text layer. Apply the same layer 
Script-Fu layer styles to any Text or Logos/Symbol layers with transparency that were applied to the text layers on 
the Card Front with one minor adjustment to the Inner Bevel settings:

o Size: 10

FONTS

• ChocolateBox Regular: http://www.dafont.com/chocolate-box.font
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I C O N  E L E M E N T S
CARD FRONT

• The “Icons/Text” layer group contains “Icon 01 (Placeholder),” Icon 02 (Placeholder),” and “Icon 03 (Placeholder)” layers 
designed to give users an example of how correctly positioned and sized icons should appear within the template.

• Icon dimensions  for this template are 147x148 (WxH) pixels. Use the provided “Icons.xcf” file to create icon .png 
files sized to the right proportions for the template.

• The “Icons/Text” layer group also contains “Icon Area 01,” “Icon Area 02,” and “Icon Area 03” layers created to assist 
in icon positioning. Position your icons within the boundaries of these layers for the best visual results.

https://www.facebook.com/ManifestationCCS/?manifestationccs
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I C O N  E L E M E N T S

CARD REAR

• Place all logos with transparency in the “Logo/Symbol (w/ Transparency) layer for effective layer organization within 
the template.  To add appropriate styling to logos on the rear of the template, apply the same Script-Fu layer styles 
detailed on pages 10-13 with one minor adjustment to the Inner Bevel settings:

o Size: 10

https://www.facebook.com/ManifestationCCS/?manifestationccs
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A R T W O R K
CARD FRONT

• Artwork created for this template should be sized to 442x1040 (WxH) pixels.

• The “Artwork” layer group contains the “Artwork (Placeholder)” and “Artwork Area” layers. To add artwork to the
template, open your artwork as a layer (Ctrl+Alt+O) over the “Artwork Area” layer. Right-click on the “Artwork Area”
layer and select “Alpha to Selection.” Right-click on your artwork’s layer and select “Add Layer Mask.” Make sure the
“Selection” option is ticked/marked and then click the “Add” button. Your artwork is now properly masked into the
card template design.

• Use the included “Artwork.xcf” file to prepare artwork with the right dimesnions for this card template.

• This template was designed to work well with illustrations that contain transparency (.png files), as well as illustrations 
that cover the entire artwork area/space (.jpg files). Illustrations that have transparency information will take advantage 
of the template’s background.
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S U P P O R T E R S
GET YOUR NAME OR PROJECT, ORGANIZATION, AND/OR WEBSITE INCLUDED IN NEXT MONTH'S 

SUPPORTERS' PAGE BY CONTRIBUTING TO OUR MONTHLY CARD FRAMES FOR PROTOTYPES INITIATIVE.
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